HSB 125: Teams Meeting Room Issue
Incident Report for Northern Lights College
Resolved
We have installed a temporary camera for the time being. We will repair the Logitech Rally Camera once we have all the necessary tools. Aside from that, the room is now usable.
Posted Sep 24, 2024 - 16:22 PDT
Identified
The front camera in HSB 125 is not functioning. We have identified the issue and are currently working on a solution. We will return to the classroom at 3:30 p.m. (9/24/2024), after the class. The room is still usable, but the receiving end will not be able to see the students in HSB 125.
Posted Sep 24, 2024 - 13:55 PDT
This incident affected: Academic and Learning Systems (Audio Visual Systems).